Voici la cht?yte erreur que j?ai eu lors d?un

emerge --update world

Donc la manipulaton à réalisé est de vérifié si toutes les dépendances sont valide avec :

revdep-rebuild

Et si ça vous mentionne :

command no found

et bien il faut compiler :

gentoolkit

et le tour est joué